aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2018-10-24 16:33:39 +0200
committerAndreas Schneider <asn@cryptomilk.org>2018-10-24 16:34:30 +0200
commit1abfea55df24e83c2ea321b5f2b75e1a58963bc6 (patch)
tree7ff11dc20d1f751ffebd95bd2f80ab8f2a2411c0 /CMakeLists.txt
parent20f40cde88bd1ec3f508431a76cfe08723e2dd2a (diff)
downloadcmocka-1abfea55df24e83c2ea321b5f2b75e1a58963bc6.tar.gz
cmocka-1abfea55df24e83c2ea321b5f2b75e1a58963bc6.tar.xz
cmocka-1abfea55df24e83c2ea321b5f2b75e1a58963bc6.zip
cmake: Fix doxygen generation
Fixes #12 Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88408a9..7778039 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,9 +51,9 @@ if (MINGW)
endif (MINGW)
# check subdirectories
-add_subdirectory(doc)
add_subdirectory(include)
add_subdirectory(src)
+add_subdirectory(doc)
include(AddCMockaTest)
if (UNIT_TESTING)