aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2018-09-27 14:34:12 +0200
committerAndreas Schneider <asn@cryptomilk.org>2018-09-27 14:34:40 +0200
commit83e2ece07b8c28686e46b2eb8ed184626242980b (patch)
treef23ffb42a5bbf683d7609952e573e5b104b1bfaa /CMakeLists.txt
parentdbb170cf050cd07a5171f14c1e044e4c24a36626 (diff)
downloadcmocka-83e2ece07b8c28686e46b2eb8ed184626242980b.tar.gz
cmocka-83e2ece07b8c28686e46b2eb8ed184626242980b.tar.xz
cmocka-83e2ece07b8c28686e46b2eb8ed184626242980b.zip
cmake: Always include AddCMockaTest
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c10d956..cf9b189 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,8 +55,8 @@ add_subdirectory(doc)
add_subdirectory(include)
add_subdirectory(src)
+include(AddCMockaTest)
if (UNIT_TESTING)
- include(AddCMockaTest)
add_subdirectory(tests)
endif (UNIT_TESTING)