aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2012-10-15 20:18:44 +0200
committerAndreas Schneider <asn@cryptomilk.org>2012-10-15 20:19:22 +0200
commitb0e9a8d6a5156773c1706393edac91e2dfabdac0 (patch)
tree4211af58da8182eab5e02c72f428254336c23e9b /CMakeLists.txt
parentd0b559bf565e28923f47967f5e20e52263ea49a7 (diff)
downloadcmocka-b0e9a8d6a5156773c1706393edac91e2dfabdac0.tar.gz
cmocka-b0e9a8d6a5156773c1706393edac91e2dfabdac0.tar.xz
cmocka-b0e9a8d6a5156773c1706393edac91e2dfabdac0.zip
cmake: Add API documentation support using doxygen.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5244232..efe6b8b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ include(ConfigureChecks.cmake)
configure_file(config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h)
# check subdirectories
-#add_subdirectory(doc)
+add_subdirectory(doc)
add_subdirectory(src)
if (UNIT_TESTING)
add_subdirectory(example)