aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorArnaud Gelas <arnaud.gelas@sensefly.com>2019-01-15 17:33:14 +0100
committerAndreas Schneider <asn@cryptomilk.org>2019-01-22 13:24:26 +0100
commit10f50a294f876b6419bd1e297f2a84913736a35c (patch)
tree725fc1ef60bfa30edcba36e3abe63e93ebc64624 /tests/CMakeLists.txt
parentbd0667c6d99019843b4893393f2ab4d3e6b43468 (diff)
downloadcmocka-10f50a294f876b6419bd1e297f2a84913736a35c.tar.gz
cmocka-10f50a294f876b6419bd1e297f2a84913736a35c.tar.xz
cmocka-10f50a294f876b6419bd1e297f2a84913736a35c.zip
include: Add new assert macros to compare 2 floats given an epsilon.
assert_float_equal and assert_float_not_equal
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index f7ea00b..1e93940 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -15,6 +15,7 @@ set(CMOCKA_TESTS
test_fixtures
test_group_fixtures
test_groups
+ test_float_macros
test_assert_macros
test_assert_macros_fail
test_basics