aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2013-12-23 16:07:46 +0100
committerAndreas Schneider <asn@cryptomilk.org>2013-12-23 16:09:42 +0100
commit8687e1b807393a152f32f6573c19cb97f509cb5c (patch)
tree9ba775a980b5ea4090321cc1c6eefebdd4473735 /tests/CMakeLists.txt
parentc154b2166173446df59b864ca997ba5ad6fd6c8e (diff)
downloadcmocka-8687e1b807393a152f32f6573c19cb97f509cb5c.tar.gz
cmocka-8687e1b807393a152f32f6573c19cb97f509cb5c.tar.xz
cmocka-8687e1b807393a152f32f6573c19cb97f509cb5c.zip
tests: Add test_fixtures.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d2976f3..b9c6db4 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(
)
set(CMOCKA_TESTS
+ test_fixtures
test_assert_macros
test_assert_macros_fail
test_exception_handler)