aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2048a64..155c347 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -75,6 +75,7 @@ install(TARGETS cmocka
COMPONENT ${PROJECT_NAME})
install(EXPORT cmocka-config
+ NAMESPACE cmocka::
DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/cmocka)
if (UNIT_TESTING)