aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index a1b31d4..96a850a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -30,7 +30,6 @@ set(CMOCKA_TESTS
test_string
test_wildcard
test_skip_filter
- test_cmockery
)
if (TEST_EXCEPTION_HANDLER)
@@ -48,11 +47,6 @@ foreach(_CMOCKA_TEST ${CMOCKA_TESTS})
add_cmocka_test_environment(${_CMOCKA_TEST})
endforeach()
-### Special Cases
-if (${CMAKE_C_COMPILER_ID} MATCHES "(GNU|Clang)")
- set_source_files_properties(test_cmockery.c PROPERTIES COMPILE_FLAGS "-Wno-deprecated-declarations")
-endif()
-
### Exceptions
# test_skip