aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index faaa604..4b015ba 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -8,6 +8,7 @@ include_directories(
set(CMOCKA_TESTS
test_alloc
+ test_group_setup_assert
test_group_setup_fail
test_fixtures
test_group_fixtures
@@ -80,6 +81,13 @@ set_tests_properties(
)
set_tests_properties(
+ test_group_setup_assert
+ PROPERTIES
+ WILL_FAIL
+ 1
+)
+
+set_tests_properties(
test_group_setup_fail
PROPERTIES
WILL_FAIL