aboutsummaryrefslogtreecommitdiff
path: root/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/CMakeLists.txt')
-rw-r--r--include/CMakeLists.txt11
1 files changed, 3 insertions, 8 deletions
diff --git a/include/CMakeLists.txt b/include/CMakeLists.txt
index 5eaaba6..252afec 100644
--- a/include/CMakeLists.txt
+++ b/include/CMakeLists.txt
@@ -4,11 +4,6 @@ set(libpamtest_HDRS
libpamtest.h
)
-install(
- FILES
- ${libpamtest_HDRS}
- DESTINATION
- ${INCLUDE_INSTALL_DIR}
- COMPONENT
- headers
-)
+install(FILES ${libpamtest_HDRS}
+ DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}
+ COMPONENT headers)