aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2019-03-21 08:47:24 +0100
committerAndreas Schneider <asn@samba.org>2019-03-21 09:56:52 +0100
commita3a3dcac39fd9b477c497810f8c1512a2f449b8e (patch)
tree68ee854791adb500450a3b4728c21f4392c27d3e /CMakeLists.txt
parentbd951c1f6944011bb5585cb58c92ca5cd5b78489 (diff)
downloadsocket_wrapper-a3a3dcac39fd9b477c497810f8c1512a2f449b8e.tar.gz
socket_wrapper-a3a3dcac39fd9b477c497810f8c1512a2f449b8e.tar.xz
socket_wrapper-a3a3dcac39fd9b477c497810f8c1512a2f449b8e.zip
Bump version to 1.2.2
Signed-off-by: Andreas Schneider <asn@samba.org> Reviewed-by: Ralph Boehme <slow@samba.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a161dc..ab7254c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/Modules")
include(DefineCMakeDefaults)
include(DefineCompilerFlags)
-project(socket_wrapper VERSION 1.2.1 LANGUAGES C)
+project(socket_wrapper VERSION 1.2.2 LANGUAGES C)
# global needed variables
set(APPLICATION_NAME ${PROJECT_NAME})
@@ -23,7 +23,7 @@ set(APPLICATION_NAME ${PROJECT_NAME})
# Increment AGE. Set REVISION to 0
# If the source code was changed, but there were no interface changes:
# Increment REVISION.
-set(LIBRARY_VERSION "0.1.11")
+set(LIBRARY_VERSION "0.1.12")
set(LIBRARY_SOVERSION "0")
# add definitions