aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2018-09-27 17:50:02 +0200
committerAndreas Schneider <asn@samba.org>2018-10-23 15:38:48 +0200
commitb91dae57e472cafe1c2014b84f79a9552d53579c (patch)
tree457c13747bcb0dc1ebcf9a50e7cb4da6b0de021d /CMakeLists.txt
parent4adb5cf4748feaf190e1da2444d1ed822314a2f0 (diff)
downloadsocket_wrapper-b91dae57e472cafe1c2014b84f79a9552d53579c.tar.gz
socket_wrapper-b91dae57e472cafe1c2014b84f79a9552d53579c.tar.xz
socket_wrapper-b91dae57e472cafe1c2014b84f79a9552d53579c.zip
cmake: Update cmocka requirement
Signed-off-by: Andreas Schneider <asn@samba.org> Reviewed-by: Ralph Boehme <slow@samba.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3a6437..16cf6e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ configure_file(config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h)
add_subdirectory(src)
if (UNIT_TESTING)
- find_package(cmocka 0.4.1 REQUIRED)
+ find_package(cmocka 1.1.0 REQUIRED)
include(AddCMockaTest)
add_subdirectory(tests)