aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2013-12-13 14:22:55 +0100
committerAndreas Schneider <asn@samba.org>2013-12-13 16:03:17 +0100
commit2ee37e01cf0a48553a19f2714fb4252d967711df (patch)
tree73b113c29886fddb26e67cd07bb0a94fc72a0548 /tests/CMakeLists.txt
parent13c38c4b417540a237f0158c7f6e21f531e071d4 (diff)
downloadsocket_wrapper-2ee37e01cf0a48553a19f2714fb4252d967711df.tar.gz
socket_wrapper-2ee37e01cf0a48553a19f2714fb4252d967711df.tar.xz
socket_wrapper-2ee37e01cf0a48553a19f2714fb4252d967711df.zip
tests: Add test_echo_udp_send_recv test.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index cce34a2..ec5f238 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -17,7 +17,7 @@ target_link_libraries(${TORTURE_LIBRARY}
${CMOCKA_LIBRARY}
${SWRAP_REQUIRED_LIBRARIES})
-set(SWRAP_TESTS test_ioctl test_echo_udp_sendto_recvfrom)
+set(SWRAP_TESTS test_ioctl test_echo_udp_sendto_recvfrom test_echo_udp_send_recv)
foreach(_SWRAP_TEST ${SWRAP_TESTS})
add_cmocka_test(${_SWRAP_TEST} ${_SWRAP_TEST}.c ${TORTURE_LIBRARY})