aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2013-12-05 20:36:05 +0100
committerAndreas Schneider <asn@cryptomilk.org>2013-12-10 09:45:32 +0100
commit76c362fa3be7c65e5c50b9400cbc52a8cc81ed3b (patch)
tree2d7dded78c82bba9dfe51abb96d57d943af488c5 /tests/CMakeLists.txt
parent9f7d7b4bdf1a17619fc4b1bb9569621e6f0b20c9 (diff)
downloadsocket_wrapper-76c362fa3be7c65e5c50b9400cbc52a8cc81ed3b.tar.gz
socket_wrapper-76c362fa3be7c65e5c50b9400cbc52a8cc81ed3b.tar.xz
socket_wrapper-76c362fa3be7c65e5c50b9400cbc52a8cc81ed3b.zip
tests: Add a simple echo server
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index ab55d07..f3f8d40 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -6,6 +6,8 @@ include_directories(
${CMOCKA_INCLUDE_DIR}
)
+add_executable(echo_srv echo_srv.c)
+
add_cmocka_test(testsuite testsuite.c ${CMOCKA_LIBRARY} ${SWRAP_REQUIRED_LIBRARIES})
if (OSX)
set_property(