aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2014-04-15 14:11:06 +0200
committerAndreas Schneider <asn@samba.org>2014-05-08 16:00:29 +0200
commitb37783b6a6503b84363877023cb37618e7504d56 (patch)
tree8b9ebfd31da829a06f6b2f459e853b3b17b8d100 /tests/CMakeLists.txt
parent06934c6f763a3cb12be6e02ba0823ce28534128d (diff)
downloadsocket_wrapper-b37783b6a6503b84363877023cb37618e7504d56.tar.gz
socket_wrapper-b37783b6a6503b84363877023cb37618e7504d56.tar.xz
socket_wrapper-b37783b6a6503b84363877023cb37618e7504d56.zip
tests: Add test to verify that the binded iface address is correct.
Signed-off-by: Andreas Schneider <asn@samba.org> Reviewed-by: Stefan Metzmacher <metze@samba.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 988e60f..94e92c1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -23,6 +23,7 @@ set(SWRAP_TESTS
test_echo_tcp_socket_options
test_echo_tcp_write_read
test_echo_tcp_writev_readv
+ test_echo_tcp_get_peer_sock_name
test_echo_udp_sendto_recvfrom
test_echo_udp_send_recv
test_echo_udp_sendmsg_recvmsg)