aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Adam <obnox@samba.org>2016-09-22 02:13:20 +0200
committerAndreas Schneider <asn@samba.org>2016-10-20 10:51:59 +0200
commitb61f5df9f4a7c57cb9ad313a20d7dbe316f42072 (patch)
tree24ff56efd029daeddba6c4643767a1946477fddb /tests/CMakeLists.txt
parentf9fbda9ef0f7b279e8e618a3888ab2e50884da1b (diff)
downloadsocket_wrapper-b61f5df9f4a7c57cb9ad313a20d7dbe316f42072.tar.gz
socket_wrapper-b61f5df9f4a7c57cb9ad313a20d7dbe316f42072.tar.xz
socket_wrapper-b61f5df9f4a7c57cb9ad313a20d7dbe316f42072.zip
tests: Add a test for max_sockets
Signed-off-by: Michael Adam <obnox@samba.org> Reviewed-by: Andreas Schneider <asn@samba.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9b5c4bf..aa5b183 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -33,7 +33,8 @@ set(SWRAP_TESTS
test_echo_udp_sendto_recvfrom
test_echo_udp_send_recv
test_echo_udp_sendmsg_recvmsg
- test_swrap_unit)
+ test_swrap_unit
+ test_max_sockets)
if (HAVE_STRUCT_MSGHDR_MSG_CONTROL)
set(SWRAP_TESTS ${SWRAP_TESTS} test_sendmsg_recvmsg_fd)