aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2013-12-12 21:26:15 +0100
committerAndreas Schneider <asn@samba.org>2013-12-12 21:26:15 +0100
commitbfeac80c3ca82acd9fba6fafcf92f6201b1be906 (patch)
tree78a79d572efc031bbe77ae0c1ccac2e51207b14d /tests/CMakeLists.txt
parent580a75ec306dc939f0d325ed639ea41ea7e482e2 (diff)
downloadsocket_wrapper-bfeac80c3ca82acd9fba6fafcf92f6201b1be906.tar.gz
socket_wrapper-bfeac80c3ca82acd9fba6fafcf92f6201b1be906.tar.xz
socket_wrapper-bfeac80c3ca82acd9fba6fafcf92f6201b1be906.zip
tests: Rename testsuite to test_ioctl.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9de698e..cce34a2 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -17,7 +17,7 @@ target_link_libraries(${TORTURE_LIBRARY}
${CMOCKA_LIBRARY}
${SWRAP_REQUIRED_LIBRARIES})
-set(SWRAP_TESTS testsuite test_echo_udp_sendto_recvfrom)
+set(SWRAP_TESTS test_ioctl test_echo_udp_sendto_recvfrom)
foreach(_SWRAP_TEST ${SWRAP_TESTS})
add_cmocka_test(${_SWRAP_TEST} ${_SWRAP_TEST}.c ${TORTURE_LIBRARY})