aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2014-01-20 18:36:47 +0100
committerAndreas Schneider <asn@samba.org>2014-01-20 18:39:40 +0100
commitc29f7596696ec67fdf9ad2c860362bd0fc1516ae (patch)
tree48c52a51e9243cf4593d646ac07fdd49670c9adc /tests/CMakeLists.txt
parentae88bf8a6894df56f0be77610d47a0f3730c8804 (diff)
downloadsocket_wrapper-c29f7596696ec67fdf9ad2c860362bd0fc1516ae.tar.gz
socket_wrapper-c29f7596696ec67fdf9ad2c860362bd0fc1516ae.tar.xz
socket_wrapper-c29f7596696ec67fdf9ad2c860362bd0fc1516ae.zip
tests: Add test_echo_udp_sendmsg_recvmsg.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 45db1db..ef96918 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -24,7 +24,8 @@ set(SWRAP_TESTS
test_echo_tcp_write_read
test_echo_tcp_writev_readv
test_echo_udp_sendto_recvfrom
- test_echo_udp_send_recv)
+ test_echo_udp_send_recv
+ test_echo_udp_sendmsg_recvmsg)
foreach(_SWRAP_TEST ${SWRAP_TESTS})
add_cmocka_test(${_SWRAP_TEST} ${_SWRAP_TEST}.c ${TORTURE_LIBRARY})