aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRalph Boehme <slow@samba.org>2015-10-13 16:38:26 +0200
committerAndreas Schneider <asn@samba.org>2015-10-14 11:29:19 +0200
commitc5e809fed9a9e2cfce40312150322f28d3d338a6 (patch)
tree49f275acc7fd3e8c00ad677ba8d346435aa0bf85 /tests/CMakeLists.txt
parent84a4e23728a558984f449610b9e84933acfb0515 (diff)
downloadsocket_wrapper-c5e809fed9a9e2cfce40312150322f28d3d338a6.tar.gz
socket_wrapper-c5e809fed9a9e2cfce40312150322f28d3d338a6.tar.xz
socket_wrapper-c5e809fed9a9e2cfce40312150322f28d3d338a6.zip
tests: Add a unit test for wrap_sendmsg_filter_cmsghdr()
Signed-off-by: Ralph Boehme <slow@samba.org> Reviewed-by: Andreas Schneider <asn@samba.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 0cb7f78..9679177 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -30,7 +30,8 @@ set(SWRAP_TESTS
test_echo_tcp_get_peer_sock_name
test_echo_udp_sendto_recvfrom
test_echo_udp_send_recv
- test_echo_udp_sendmsg_recvmsg)
+ test_echo_udp_sendmsg_recvmsg
+ test_swrap_unit)
if (HAVE_STRUCT_MSGHDR_MSG_CONTROL)
set(SWRAP_TESTS ${SWRAP_TESTS} test_sendmsg_recvmsg_fd)